У macOS знайшли вразливість: будь-хто може стати адміністратором без пароля

Підпишіться на новини «UkrMedia» в Facebook, Twitter або Google+

Про вразливості повідомив в Twitter турецький IT-фахівець Лемі Орхан Ергін.

Щоб активувати «суперкористувача», потрібно в діалоговому вікні, що вимагає введення логіна і пароля (крім вікна входу в систему), ввести ім’я користувача base і залишити порожнім поле для пароля; потім потрібно кілька разів натиснути «введення».

Захиститися від використання уразливості можна, встановивши свій пароль для користувача root. Це можна зробити, включивши його за інструкцією.

Уразливість є як в поточній версії системи 10.13.1, так і в бета-версії наступного релізу, 10.13.2.

МacOS High Sierra — остання версія операційної системи для комп’ютерів Apple. Вона була випущена у вересні 2017 року.

Нагадаємо, компанія Apple у червні презентувала 4 нові операційні системи: macOS High Sierra для комп’ютерів, watchOS 4 для AppleWatch, а також iOS 11 для мобільних пристроїв та tvOS для Apple TV.

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>